Bug 293381 - gnome-menus fail to hide .hidden/kalarmd.desktop
gnome-menus fail to hide .hidden/kalarmd.desktop
Status: CLOSED DUPLICATE of bug 245190
Product: Fedora
Classification: Fedora
Component: gnome-menus (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-17 12:10 EDT by Michel Alexandre Salim
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-17 12:31:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michel Alexandre Salim 2007-09-17 12:10:25 EDT
Description of problem:
kdepim contains the file:
/usr/share/applnk/.hidden/kalarmd.desktop

which is displayed by gnome-menus under Applications->.hidden

Version-Release number of selected component (if applicable):
gnome-menus-2.19.92-1.fc8
kdepim-3.5.7-8.fc8

How reproducible:
Always

Steps to Reproduce:
1. yum install kdepim
  
Actual results:
Applications/.hidden contains an entry for KAlarm Daemon

Expected results:
There should be no Applications/.hidden folder in the menu

Additional info:
Comment 1 Michel Alexandre Salim 2007-09-17 12:12:51 EDT
Cc:ing kdepim maintainers
Comment 2 Michel Alexandre Salim 2007-09-17 12:14:17 EDT
More Cc:
Comment 3 Rex Dieter 2007-09-17 12:25:31 EDT
looks pretty much like a dup of bug #245190
Comment 4 Ray Strode [halfline] 2007-09-17 12:31:36 EDT

*** This bug has been marked as a duplicate of 245190 ***

Note You need to log in before you can comment on or make changes to this bug.