Bug 245190 - gnome-menus: items in /usr/share/applnk/.hidden should be hidden, not displayed
gnome-menus: items in /usr/share/applnk/.hidden should be hidden, not displayed
Status: CLOSED DUPLICATE of bug 321771
Product: Fedora
Classification: Fedora
Component: gnome-menus (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
: 293381 (view as bug list)
Depends On:
Blocks: 244513 245061 321771
  Show dependency treegraph
 
Reported: 2007-06-21 11:23 EDT by Rex Dieter
Modified: 2008-03-28 08:14 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-28 08:14:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2007-06-21 11:23:46 EDT
See also bug #244513 and bug #245061

It seems items in /usr/share/applnk/.hidden are being shown in gnome in a top
level menu called .hidden/

imo, these should be not displayed (ie, the same as if they contained
NoDisplay=True).

Admittedly, this is a legacy thing that should have died a long time ago, but
introducing a regression like this isn't good either.
Comment 1 Ray Strode [halfline] 2007-09-17 12:31:37 EDT
*** Bug 293381 has been marked as a duplicate of this bug. ***
Comment 2 Michel Alexandre Salim 2008-01-27 15:01:02 EST
Ray, any update on this? This is still happening on Rawhide.. I'd remove the
offending kdepim if I don't need Kitchensync (multisync is broken)
Comment 3 Matthias Clasen 2008-02-03 00:35:14 EST
> Admittedly, this is a legacy thing that should have died a long time ago

Can we make it die now, maybe ? 
Comment 4 Jens Petersen 2008-03-25 04:04:27 EDT
It would be great if /usr/share/applnk/.hidden/kalarmd.desktop (kdepim)
didn't appear in a .hidden Applications submenu for f9.
Comment 5 Rex Dieter 2008-03-28 08:14:57 EDT
than took care of it in kde-filesystem (bug #321771)

*** This bug has been marked as a duplicate of 321771 ***

Note You need to log in before you can comment on or make changes to this bug.