Bug 294111 - xfig can't find X fonts
xfig can't find X fonts
Status: CLOSED DUPLICATE of bug 56490
Product: Fedora
Classification: Fedora
Component: xfig (Show other bugs)
7
All Linux
low Severity medium
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-17 20:29 EDT by Ian Mortimer
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-15 17:43:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ian Mortimer 2007-09-17 20:29:12 EDT
Description of problem:
Clicking on T (text icon) in xfig and trying to enter a text label gets an error
like:

  Can't find -*-times-medium-r-normal

Trying to change the size or style of font has no effect.  Characters are
printed in the default size and font.


Version-Release number of selected component (if applicable):
3.2.5-1.fc7 and 3.2.4-21.1 from FC6.

How reproducible:
Always


Steps to Reproduce:
1. start xfig
2. select any font and size
3. enter some text
  
Actual results:
"Can't find font" error message appears and characters display in the default
font and size.


Expected results:
No error message and characters displayed in selected font and size.


Additional info:
latex fonts work but give limited choices.
xfig-3.2.4-17.3.fc5 works fine on F7 and FC6 (as well as FC5).
Comment 1 Hans de Goede 2007-11-15 17:43:48 EST
Hi,

I'm a new co-maintainer for xfig, this is a duplicate of bug 56490, closing as such.

*** This bug has been marked as a duplicate of 56490 ***

Note You need to log in before you can comment on or make changes to this bug.