Bug 294851 - Surround sound stopped working on Intel 82801G when upgrading 2.6.20->22
Surround sound stopped working on Intel 82801G when upgrading 2.6.20->22
Status: CLOSED DUPLICATE of bug 294871
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-18 11:09 EDT by Carl-Johan Kjellander
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-18 21:36:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Carl-Johan Kjellander 2007-09-18 11:09:41 EDT
Description of problem:
We used to have 4 channel sound working on a Kontron 986LCD
m/ITX-board with onboard sound:
00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition
Audio Controller (rev 01)
 
But that was before the upgrade from 2.6.20 -> 2.6.22

Version-Release number of selected component (if applicable):
kernel-2.6.22.2-42.fc6

How reproducible:
100%

Steps to Reproduce:
1. speaker-test -Dplug:surround40 -c4
  
Actual results:
Sound in front L, R, silence in rear L, R.

Expected results:
Sound in all 4 speakers.

Additional info:
Booting back into 2.6.20, and everything works fine.
Comment 1 Carl-Johan Kjellander 2007-09-18 21:36:05 EDT

*** This bug has been marked as a duplicate of 294871 ***

Note You need to log in before you can comment on or make changes to this bug.