Bug 2950 - exportfs doesn't recognize UID maps
exportfs doesn't recognize UID maps
Status: CLOSED DUPLICATE of bug 2886
Product: Red Hat Linux
Classification: Retired
Component: knfsd (Show other bugs)
6.0
All Linux
high Severity high
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-21 03:47 EDT by fileland
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-18 12:35:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description fileland 1999-05-21 03:47:08 EDT
nice one.. now all my machines cannot export with uid
or gid maps since EXPORTFS doesn't seem to understand
what nis or static maps are.  also.. mountd's manpage is
gone, so is nfsd's

this package is grandly screwed
Comment 1 Jeff Johnson 1999-06-18 12:34:59 EDT
Replace the token "nis" with "compat" in /etc/nsswtch.conf to
enable netgroup substitution.

The package knfsd-1.4-1 contains man pages.
Comment 2 Jeff Johnson 1999-06-18 12:35:59 EDT
*** This bug has been marked as a duplicate of 2886 ***

Note You need to log in before you can comment on or make changes to this bug.