Bug 295381 - Installer returns an exception after entering root password
Installer returns an exception after entering root password
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: David Lehman
Fedora Extras Quality Assurance
:
: 295921 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-18 15:44 EDT by vinay shetty
Modified: 2010-10-22 14:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-21 12:02:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dump file (66.48 KB, text/plain)
2007-09-19 09:49 EDT, vinay shetty
no flags Details
Anaconda log file (20.00 KB, application/octet-stream)
2007-09-19 09:50 EDT, vinay shetty
no flags Details

  None (edit)
Description vinay shetty 2007-09-18 15:44:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.3) Gecko/20061201 Firefox/2.0.0.3 (Ubuntu-feisty)

Description of problem:
Dell vostro 1500
Unable to proceed further than the root password screen.
Anaconda throwing an exception and then returning to shell

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1.Proceed to install normally via graphical mode
2.Enter details until the root password screen
3.Press next and get an exception by anaconda

Actual Results:
Anaconda returned an exception with an error log. After pressing ok for the error log. you are returned to a shell and then have to reboot

Expected Results:
The installation should proceed further

Additional info:
Comment 1 Jeremy Katz 2007-09-18 16:17:41 EDT
Can you attach the error you received?
Comment 2 vinay shetty 2007-09-19 09:15:55 EDT
(In reply to comment #1)
> Can you attach the error you received?

At the risk of sounding foolish, i will have to say that i do not know how to
copy the  whole error message( which spans several lines)
Comment 3 vinay shetty 2007-09-19 09:49:52 EDT
Created attachment 199521 [details]
Anaconda dump file
Comment 4 vinay shetty 2007-09-19 09:50:23 EDT
Created attachment 199531 [details]
Anaconda log file
Comment 5 vinay shetty 2007-09-19 09:54:52 EDT
i have enclosed both the dump file and the log file . Hope , that helps... it
seems anaconda is not able to find some mirror list. I tried doing both
graphical and text install and i have encountered the same error in the same
place,i.e., after the root password screen.
Comment 6 vinay shetty 2007-09-19 09:56:54 EDT
Also, the bootloader doesnt seem to be able to recognise other installations,
namely windows xp, windows vista and Ubuntu 7.04
Comment 7 Jeremy Katz 2007-09-21 12:02:12 EDT
Your problem seems to have been caused by a bad CD -- there are multiple read
errors off of the CD. 

Fixed so that we properly catch the error and give you a dialog rather than a
traceback, though.
Comment 8 David Lehman 2007-09-26 14:32:32 EDT
*** Bug 298701 has been marked as a duplicate of this bug. ***
Comment 9 David Lehman 2007-09-26 14:34:51 EDT
*** Bug 295921 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.