Bug 295411 - (nofirefox32) firefox-32 missing from x86-64 devel repo
firefox-32 missing from x86-64 devel repo
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: firefox-32 (Show other bugs)
8
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
:
: 455203 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-18 16:03 EDT by Robin Bowes
Modified: 2008-07-14 12:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-18 16:58:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robin Bowes 2007-09-18 16:03:48 EDT
Description of problem:

firefox-32 is missing from the F8 x86_64 development repo.

How reproducible:

# yum install firefox-32
Loading "fastestmirror" plugin
Loading mirror speeds from cached hostfile
Setting up Install Process
Parsing package install arguments
Nothing to do
Comment 1 Warren Togami 2007-09-18 16:58:08 EDT
Sorry, it was decided by caillon that we are not to ship firefox-32 any longer.
 nspluginwrapper should suit your needs in F8.
Comment 2 Matěj Cepl 2007-12-17 09:16:05 EST
*** Bug 425951 has been marked as a duplicate of this bug. ***
Comment 3 Christopher Aillon 2007-12-17 09:22:00 EST
If you absolutely must have a 32 bit version (I do to test to make sure it works
before releasing packages):

setarch i386 firefox


But there's no reason to do this for most users.  If you wish to run 32 bit
plugins, simply yum install nspluginwrapper and restart the browser.
Comment 4 Bill Nottingham 2008-07-14 11:38:35 EDT
*** Bug 455203 has been marked as a duplicate of this bug. ***
Comment 5 Joshua Rosen 2008-07-14 12:22:06 EDT
The 64 bit version of nspluginwrapper should always be installed along with
Firefox. I checked which version was installed on my systems and it was the 32
bit version which doesn't work properly with 64 bit Firefox. I used Yumex do
first delete 32 bit nspluginwrapper and then to install both the 32 bit version
and the 64 bit version. That seems to fix the FLASH problems.

BTW the reason for the two step Yumex process is because of a defect in Yumex.
If the 32 bit version is installed it doesn't show the 64 bit version in the
Available window. The work around is to delete the installed package and then to
reinstall it because Yumex will display both packages if neither is installed.

Note You need to log in before you can comment on or make changes to this bug.