Bug 295531 - RFE: add the ability to get a lockdump out of gfs through sysrq
Summary: RFE: add the ability to get a lockdump out of gfs through sysrq
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gfs-kmod (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: All Linux
high
low
Target Milestone: ---
: ---
Assignee: Robert Peterson
QA Contact: Cluster QE
URL:
Whiteboard:
Keywords:
Depends On: 250336
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-09-18 21:33 UTC by Robert Peterson
Modified: 2010-01-12 03:27 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-25 17:55:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 2 Robert Peterson 2008-03-25 17:55:06 UTC
While I still feel this would be useful, it requires registering a new
sysrq sequence.  Since the sysrq sequences are designed and implemented
by the upstream community, and gfs1 is not upstream (nor will it ever be)
the decision was made to not implement this fix.  It would be too easy
for upstream to make changes that are not compatible with the fix.
So let's keep it a patch for now.

Note that we may still want to do this for gfs2, but that's documented
in a different bugzilla record.



Note You need to log in before you can comment on or make changes to this bug.