Bug 295961 - Cannot switch to new GNOME session using fast-user-switching.
Cannot switch to new GNOME session using fast-user-switching.
Status: CLOSED DUPLICATE of bug 295791
Product: Fedora
Classification: Fedora
Component: gnome-session (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-19 04:29 EDT by Dominick Grift
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-19 10:19:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dominick Grift 2007-09-19 04:29:59 EDT
Description of problem:
The GNOME session manager cannot start properly.

Version-Release number of selected component (if applicable):
gnome-session-2.20.0-1.fc8

How reproducible:
Reproducible by using fast-user-switch applet to switch to a new session.

Steps to Reproduce:
1. select user switching applet.
2. select a new session to open.
3.
  
Actual results:
Black screen and dialog box with a stop sign and the following message:

The GNOME session manager cannot start properly
Please report this as a GNOME bug.

Please include this ICE failure mesage in the bug report:
"Cannot establish any listening sockets".

Meanwhile you could try logging in using the failsafe session.


Expected results:
A new GNOME session.

Additional info:
Comment 1 Ray Strode [halfline] 2007-09-19 10:19:56 EDT

*** This bug has been marked as a duplicate of 295791 ***

Note You need to log in before you can comment on or make changes to this bug.