Bug 295791 - Could not open network socket. could not connect to the session manager
Could not open network socket. could not connect to the session manager
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libICE (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Søren Sandmann Pedersen
Fedora Extras Quality Assurance
:
: 295961 297011 (view as bug list)
Depends On:
Blocks: F8Test3
  Show dependency treegraph
 
Reported: 2007-09-18 23:17 EDT by Jesse Keating
Modified: 2014-06-18 05:09 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-20 19:34:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2007-09-18 23:17:01 EDT
At some point recently in rawhide things lost their ability to connect to the
session manager.  The following output is seen from gnome-session-properties:

(gnome-session-properties:3279): GnomeUI-WARNING **: While connecting to session
manager:
Could not open network socket.
could not connect to the session manager

ps shows the session running:

 2754 ?        Ssl    0:02 /usr/bin/gnome-session

gnome-session-2.20.0-1.fc8 is what is installed.
Comment 1 Ray Strode [halfline] 2007-09-19 10:19:57 EDT
*** Bug 295961 has been marked as a duplicate of this bug. ***
Comment 2 Rex Dieter 2007-09-20 13:48:38 EDT
another dup candidate:  bug #297011 ?
Comment 3 Rex Dieter 2007-09-20 13:49:09 EDT
*** Bug 297011 has been marked as a duplicate of this bug. ***
Comment 4 Matthias Clasen 2007-09-20 19:34:09 EDT
Should be fixed in todays rebuilds of libICE and other X libs

Note You need to log in before you can comment on or make changes to this bug.