Bug 296401 - Anaconda / Live Installer crash with custom partitioning layout.
Anaconda / Live Installer crash with custom partitioning layout.
Status: CLOSED DUPLICATE of bug 241754
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
7
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-19 10:23 EDT by Joseph Childrose
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-19 14:47:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Text Document (111.94 KB, text/plain)
2007-09-19 10:23 EDT, Joseph Childrose
no flags Details

  None (edit)
Description Joseph Childrose 2007-09-19 10:23:21 EDT
Description of problem:

Unable to complete installation of F7 from Live DC on 23 HP dx2300 PCs using a
custom partitioning layout. Installation will complete only if using LVM and the
partition table has been cleared and re-read.

Version-Release number of selected component (if applicable):


How reproducible: 100% 


Steps to Reproduce:
1.Run live installer
2.Partition with a custom partitioning scheme 
  
Actual results:
Crash on post-installation tasks

Expected results:
Complete installation

Additional info:
Bug report attached
Comment 1 Joseph Childrose 2007-09-19 10:23:21 EDT
Created attachment 199621 [details]
Text Document
Comment 2 Chris Lumens 2007-09-19 14:47:36 EDT

*** This bug has been marked as a duplicate of 241754 ***

Note You need to log in before you can comment on or make changes to this bug.