Bug 29668 - autofs init script missing its own name
Summary: autofs init script missing its own name
Status: CLOSED DUPLICATE of bug 29169
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: autofs   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-27 00:47 UTC by Tim Clymo
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-27 00:47:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Clymo 2001-02-27 00:47:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.1-0.1.10 i686)


Tiny and insignificant bug - /etc/rc.d/init.d/autofs should have $prog set
so that it says something meaningful in the init output instead of
"Starting :" or "Stopping :"

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1 Jeremy Katz 2001-02-27 01:36:34 UTC

*** This bug has been marked as a duplicate of 29169 ***


Note You need to log in before you can comment on or make changes to this bug.