Bug 29169 - $prog undefined in autofs init script
Summary: $prog undefined in autofs init script
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: autofs   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 29668 29690 30982 32079 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-24 06:33 UTC by Jay Berkenbilt
Modified: 2007-04-18 16:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-24 06:34:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Berkenbilt 2001-02-24 06:33:56 UTC
/etc/rc.d/init.d/autofs says

echo -n $"Starting $prog"

and

echo -n $"Stopping $prog"

but $prog is not defined so you just get

Starting :

and

Stopping :

during startup and shutdown.

Comment 1 Nalin Dahyabhai 2001-02-26 22:05:51 UTC
Should be fixed in Raw Hide (autofs-3.1.7-10 and later).

Comment 2 Jeremy Katz 2001-02-27 01:36:30 UTC
*** Bug 29668 has been marked as a duplicate of this bug. ***

Comment 3 Jeremy Katz 2001-02-27 06:34:25 UTC
*** Bug 29690 has been marked as a duplicate of this bug. ***

Comment 4 Jeremy Katz 2001-03-07 20:15:19 UTC
*** Bug 30982 has been marked as a duplicate of this bug. ***

Comment 5 Jeremy Katz 2001-03-18 00:34:26 UTC
*** Bug 32079 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.