Bug 29169 - $prog undefined in autofs init script
$prog undefined in autofs init script
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: autofs (Show other bugs)
7.1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Nalin Dahyabhai
Brock Organ
:
: 29668 29690 30982 32079 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-24 01:33 EST by Jay Berkenbilt
Modified: 2007-04-18 12:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-24 01:34:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Berkenbilt 2001-02-24 01:33:56 EST
/etc/rc.d/init.d/autofs says

echo -n $"Starting $prog"

and

echo -n $"Stopping $prog"

but $prog is not defined so you just get

Starting :

and

Stopping :

during startup and shutdown.
Comment 1 Nalin Dahyabhai 2001-02-26 17:05:51 EST
Should be fixed in Raw Hide (autofs-3.1.7-10 and later).
Comment 2 Jeremy Katz 2001-02-26 20:36:30 EST
*** Bug 29668 has been marked as a duplicate of this bug. ***
Comment 3 Jeremy Katz 2001-02-27 01:34:25 EST
*** Bug 29690 has been marked as a duplicate of this bug. ***
Comment 4 Jeremy Katz 2001-03-07 15:15:19 EST
*** Bug 30982 has been marked as a duplicate of this bug. ***
Comment 5 Jeremy Katz 2001-03-17 19:34:26 EST
*** Bug 32079 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.