Bug 29690 - $prog variable not set in autofs init.d script
$prog variable not set in autofs init.d script
Status: CLOSED DUPLICATE of bug 29169
Product: Red Hat Linux
Classification: Retired
Component: autofs (Show other bugs)
7.1
i386 Linux
low Severity low
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-26 21:00 EST by John Strange
Modified: 2014-03-16 22:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-26 21:00:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Strange 2001-02-26 21:00:00 EST
In /etc/rc.d/init.d/autofs the $prog variable is not set, when it starts
you don't see the name of the daemon starting..

just add $prog = "automounter"
Comment 1 Jeremy Katz 2001-02-27 01:34:35 EST

*** This bug has been marked as a duplicate of 29169 ***

Note You need to log in before you can comment on or make changes to this bug.