Bug 297011 - Can't log out of KDE when started from runlevel 3
Can't log out of KDE when started from runlevel 3
Status: CLOSED DUPLICATE of bug 295791
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-19 17:40 EDT by Chuck Ebbert
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-20 13:49:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chuck Ebbert 2007-09-19 17:40:58 EDT
Description of problem:
Cannot exit KDE properly when started from runlevel 3

Version-Release number of selected component (if applicable):
3.5.7-14.fc8

How reproducible:
Every time.

Steps to Reproduce:
1. Boot in runlevel 3
2. start KDE with the startx command.
3. Press ctrl-alt-del or right-click on desktop and select "log out"

Actual results:
Message box appears "Could not log out properly. The session manager could not
be contacted..."

Additional info:
Worked fine until I updated to the latest rawhide today.
(had to uninstall kipi-plugins and digikam to do the upgrade)
Comment 1 Rex Dieter 2007-09-20 13:46:41 EDT
ConsoleKit hooks only get called when/if you're starting your session from
gdm/kdm, maybe that has something to do with it?
Comment 2 Rex Dieter 2007-09-20 13:47:24 EDT
See also similar gnome-session bug #295791 
Comment 3 Rex Dieter 2007-09-20 13:49:08 EDT

*** This bug has been marked as a duplicate of 295791 ***

Note You need to log in before you can comment on or make changes to this bug.