Bug 29791 - Problem with 2 CD-ROMs
Summary: Problem with 2 CD-ROMs
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: magicdev (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
: 27059 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-27 18:21 UTC by sandy
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-15 22:23:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description sandy 2001-02-27 18:21:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.1-0.1.9 i686)


I have 2 CD-ROMs;

hdc: PLEXTOR CD-R PX-W1210A, ATAPI CD/DVD-ROM drive
hdd: TOSHIBA CD-ROM XM-6102B, ATAPI CD/DVD-ROM drive

The first time after Wolverine install and login as root I
inserted a CD-ROM in hdc and up popped the MC 
I closed MC and selected eject form CD icon.

I then received a couple of warnings popups with garbled text.
I replied OK.  After this the CD was ejected and I got another
message that MC crashed.  After, when I inserted a CD    
in either CD drive they are auto-mounted, but no MC.  I think 
it is an initialization problem, because after I logout and login
it will not repeat and MC starts up OK.

Also, the CD icon is labeled "CD-ROM 1" for hdc and "CD-ROM 0" 
for hdd.  This is backwards.  Please note the hdc is a CDR.


Reproducible: Always
Steps to Reproduce:
1.  Install Wolverine
2.  Login to root
3.  Install CD
4.  Close MC
5.  Select eject from icon
	

Actual Results:  MC crash and will not re-appear with CR-ROM until logout
and login.

Comment 1 David Mason 2001-02-27 18:39:46 UTC
possibly a magicdev problem - assigning

Comment 2 sandy 2001-02-27 21:03:07 UTC
Was able to repeat problem after new install.  However,
my CD-ROM icons are now correctly labeled.  If you
want more info I have old install on another partition.

Comment 3 Elliot Lee 2001-03-15 22:12:01 UTC
Cannot reproduce here. Please advise.

Comment 4 Elliot Lee 2001-03-15 22:15:35 UTC
*** Bug 27059 has been marked as a duplicate of this bug. ***

Comment 5 Elliot Lee 2001-03-15 22:22:59 UTC
I failed to test it in a machine with two CD-ROMs, my apologies for the previous
comment.

Comment 6 Elliot Lee 2001-08-26 21:39:51 UTC
MC is now deprecated, replaced by Nautilus. Apologies for the lack of response,
but it does appear that if you wait long anough it makes bugs go away :)


Note You need to log in before you can comment on or make changes to this bug.