Bug 29846 - 'make xconfig' fails
Summary: 'make xconfig' fails
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 31097 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-27 20:55 UTC by Daniel Hammer
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-27 20:55:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daniel Hammer 2001-02-27 20:55:41 UTC
'make xconfig' fails for stock wolverine kernel source 2.4.1-0.1.9 since
there is a misprint in
/usr/src/linux-2.4.1/net/ipv4/netfilter/ip_vs/Config.in

To fix the problem above one must change line 9 in
/usr/src/linux-2.4.1/net/ipv4/netfilter/ip_vs/Config.in from 
"if [ "$CONFIG_IP_VS" == "m" ]; then"
to
"if [ "$CONFIG_IP_VS" = "m" ]; then"
Then 'make xconfig' will work.

Comment 1 Arjan van de Ven 2001-02-28 08:36:41 UTC
Thanks for the report. Known bug, this is a duplicate. We have fixed this in the
new kernel which should be available in Rawhide right now.

Comment 2 Bill Nottingham 2001-03-08 21:30:07 UTC
*** Bug 31097 has been marked as a duplicate of this bug. ***

Comment 3 Daniel Hammer 2001-03-11 10:46:54 UTC
> *** Bug 31097 has been marked as a duplicate of this bug. ***
O.k., but if I login I get some strange message:
"Permission denied. Sorry; you do not have the permissions necessary to see bug
31097." 
How could I ever know that there's something relevant in there?!
;-)


Note You need to log in before you can comment on or make changes to this bug.