Bug 31097 - xconfig typo and fix - kernel-source-2.4.1-0.1.9
Summary: xconfig typo and fix - kernel-source-2.4.1-0.1.9
Status: CLOSED DUPLICATE of bug 29846
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-08 20:43 UTC by R P Herrold
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-08 20:43:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description R P Herrold 2001-03-08 20:43:08 UTC
make xconfig yields a syntax error at line 9 of the indicated file
 
>From /usr/src/linux
diff net/ipv4/netfilter/ip_vs/Config.in
net/ipv4/netfilter/ip_vs/Config.in.orig
 
yields
9c9
< if [ "$CONFIG_IP_VS" = "m" ]; then
---
> if [ "$CONFIG_IP_VS" == "m" ]; then

Comment 1 Bill Nottingham 2001-03-08 21:30:12 UTC

*** This bug has been marked as a duplicate of 29846 ***


Note You need to log in before you can comment on or make changes to this bug.