Bug 298501 - nspluginwrapper makes the browser crash
nspluginwrapper makes the browser crash
Status: CLOSED DUPLICATE of bug 298481
Product: Fedora
Classification: Fedora
Component: nspluginwrapper (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-20 12:27 EDT by Julian Sikorski
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-20 15:18:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Julian Sikorski 2007-09-20 12:27:25 EDT
Description of problem:
When flash plugin is used through wrapper, the browser crashes. Using the flash
plugin natively works fine.

Version-Release number of selected component (if applicable):
firefox-2.0.0.5-1.fc7.x86_64
nspluginwrapper-0.9.91.5-1.fc8.i386
nspluginwrapper-0.9.91.5-1.fc8.x86_64
flash-plugin-9.0.60.184-release.i386

How reproducible:
always

Steps to Reproduce:
1. Install the above software
2. Set up the flash plugin to be wrapped 
3. Go to http://web.playmobile.pl/pl/play-abonament/index.html
  
Actual results:
browser crashes

Expected results:
no crash

Additional info:
Flash plugin is the latest beta from adobe labs. I set up the plugin wrapper with:
/usr/lib64/nspluginwrapper/npconfig -i /usr/lib/mozilla/plugins/libflashplayer.so
Comment 1 Bill Nottingham 2007-09-20 15:18:46 EDT

*** This bug has been marked as a duplicate of 298481 ***

Note You need to log in before you can comment on or make changes to this bug.