Bug 298761 - Install from DVD is freezing on DG33TL MotherBoard
Install from DVD is freezing on DG33TL MotherBoard
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-20 14:10 EDT by Jérôme Benoit
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: kernel-2.6.23.1-49.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-11 11:27:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci -v output (9.31 KB, text/plain)
2007-09-20 14:10 EDT, Jérôme Benoit
no flags Details

  None (edit)
Description Jérôme Benoit 2007-09-20 14:10:15 EDT
Description of problem:

Install or simply boot with a PATA device on the on board PATA chipset is
freezing (tested with a CD player or a DVD player).   

Version-Release number of selected component (if applicable):

kernel-2.6.21-1.3194.fc7 or
kernel-2.6.22.5-76.fc7

on F7 i386 and x86_64

How reproducible:

Always.

Steps to Reproduce:
1. Having the hardware (see http://www.intel.com/products/motherboard/DG33TL/
for more information)
2. Wait for pata_it821x to load with a PATA device connected on the PATA chipset.

  
Actual results:

Freeze during pata_it821x module loading.  

Expected results:

No freeze.

Additional info:

See https://bugzilla.redhat.com/show_bug.cgi?id=298631 for additional info
(kernel parameters to boot on this machine, etc.).

Probably an other bug report will follow about the slowness of the F7 x86_64
version an other day ... (raid5 checksumming on x86_64 kernel average value is
11 MB/s !)

Will provide sysrq output if i can when i'll find some time to ...

I do not have the time yet to test F8test2 ...
Comment 1 Jérôme Benoit 2007-09-20 14:10:15 EDT
Created attachment 201091 [details]
lspci -v output
Comment 2 Christopher Brown 2007-10-03 11:53:07 EDT
Hello Jérôme,

It would be good to know if F8t2 works although Test 3 is now about to be
released which might be better to test with.

Cheers
Chris
Comment 3 Jérôme Benoit 2007-10-22 13:53:54 EDT
The freeze has disappear with kernel 2.6.22.9. The DVD player is working. I will
let you know if the kernel 2.6.23.1 in testing is still working.

Cheers. 
Comment 4 Jérôme Benoit 2007-11-11 11:27:44 EST
I'm closing this bug because it's fixed in Fedora 8.

Note You need to log in before you can comment on or make changes to this bug.