Bug 29948 - sndconfig incorrect configures midi for isapnp vibra16
Summary: sndconfig incorrect configures midi for isapnp vibra16
Status: CLOSED DUPLICATE of bug 22875
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sndconfig   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-28 01:10 UTC by Jeremy Katz
Modified: 2014-03-17 02:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-28 01:11:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
info from /proc/isapnp (2.24 KB, text/plain)
2001-02-28 01:10 UTC, Jeremy Katz
no flags Details

Description Jeremy Katz 2001-02-28 01:10:26 UTC
For an isapnp on-motherboard Vibra16 (CTL0070:Creative ViBRA16C PnP
according to /proc/isapnp, attached) sndconfig-0.64.1-1 isn't properly
configuring the midi device for this chip
 /lib/modules/2.4.1-0.1.9/kernel/drivers/sound/opl3.o: init_module: No such
device
 /lib/modules/2.4.1-0.1.9/kernel/drivers/sound/opl3.o: insmod
 /lib/modules/2.4.1-0.1.9/kernel/drivers/sound/opl3.o failed
 /lib/modules/2.4.1-0.1.9/kernel/drivers/sound/opl3.o: insmod synth0 failed

At this point, I'm pushed to manual config with none of the isapnp derived
config being written to disk (so if I cancel, I'm left with no working sound)

Comment 1 Jeremy Katz 2001-02-28 01:10:58 UTC
Created attachment 11280 [details]
info from /proc/isapnp

Comment 2 Bill Nottingham 2001-02-28 04:31:09 UTC

*** This bug has been marked as a duplicate of 22875 ***


Note You need to log in before you can comment on or make changes to this bug.