Bug 29948 - sndconfig incorrect configures midi for isapnp vibra16
sndconfig incorrect configures midi for isapnp vibra16
Status: CLOSED DUPLICATE of bug 22875
Product: Red Hat Linux
Classification: Retired
Component: sndconfig (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-27 20:10 EST by Jeremy Katz
Modified: 2014-03-16 22:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-27 20:11:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
info from /proc/isapnp (2.24 KB, text/plain)
2001-02-27 20:10 EST, Jeremy Katz
no flags Details

  None (edit)
Description Jeremy Katz 2001-02-27 20:10:26 EST
For an isapnp on-motherboard Vibra16 (CTL0070:Creative ViBRA16C PnP
according to /proc/isapnp, attached) sndconfig-0.64.1-1 isn't properly
configuring the midi device for this chip
 /lib/modules/2.4.1-0.1.9/kernel/drivers/sound/opl3.o: init_module: No such
device
 /lib/modules/2.4.1-0.1.9/kernel/drivers/sound/opl3.o: insmod
 /lib/modules/2.4.1-0.1.9/kernel/drivers/sound/opl3.o failed
 /lib/modules/2.4.1-0.1.9/kernel/drivers/sound/opl3.o: insmod synth0 failed

At this point, I'm pushed to manual config with none of the isapnp derived
config being written to disk (so if I cancel, I'm left with no working sound)
Comment 1 Jeremy Katz 2001-02-27 20:10:58 EST
Created attachment 11280 [details]
info from /proc/isapnp
Comment 2 Bill Nottingham 2001-02-27 23:31:09 EST

*** This bug has been marked as a duplicate of 22875 ***

Note You need to log in before you can comment on or make changes to this bug.