This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 299491 - No panel icon on gdm login, no wireless ....
No panel icon on gdm login, no wireless ....
Status: CLOSED DUPLICATE of bug 298691
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Christopher Aillon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-20 19:30 EDT by Tom London
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-21 22:51:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tom London 2007-09-20 19:30:48 EDT
Description of problem:
After installing latest rawhide, including NetworkManager-0.7.0-0.2.svn2833.fc8,
I no longer get the nice 'nm-applet' on gdm login.  nm-applet is running in the
background, but no icon:

 5172 ?        S      0:06 compiz --replace --ignore-desktop-hints glib gconf
 5174 ?        S      0:00 nm-applet --sm-disable
 5175 ?        S      0:00 python /usr/share/system-config-printer/applet.py
 5177 ?        S      0:00 /usr/libexec/gnome-vfs-daemon

Killing this off and restarting from a text window yields, e.g.:

** (nm-applet:6161): WARNING **: No connections defined

** (nm-applet:6161): WARNING **: No networks found in the configuration database

** (nm-applet:6161): WARNING **: No connections defined

** (nm-applet:6161): WARNING **: No networks found in the configuration database
** Message: NM appeared

** (nm-applet:6161): WARNING **: No connections defined

** (nm-applet:6161): WARNING **: No networks found in the configuration database

** (nm-applet:6161): WARNING **: No connections defined

** (nm-applet:6161): WARNING **: No networks found in the configuration database

** (nm-applet:6161): WARNING **: No connections defined

** (nm-applet:6161): WARNING **: No networks found in the configuration database

** (nm-applet:6161): WARNING **: No connections defined

** (nm-applet:6161): WARNING **: No networks found in the configuration database

Icon appears.  But, my wireless interface is not detected (the 'Wireless
Networks' entry is greyed out).

Wireless is 'there':

[root@localhost ~]# ifconfig
<<<<SNIP>>>>

wlan0     Link encap:Ethernet  HWaddr 00:13:02:6F:FC:3C  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)

wmaster0  Link encap:UNSPEC  HWaddr
00-13-02-6F-FC-3C-88-6D-00-00-00-00-00-00-00-00  
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)

[root@localhost ~]# 


Version-Release number of selected component (if applicable):
NetworkManager-0.7.0-0.2.svn2833.fc8

How reproducible:
Every time

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Matthias Clasen 2007-09-21 22:51:19 EDT

*** This bug has been marked as a duplicate of 298691 ***

Note You need to log in before you can comment on or make changes to this bug.