Bug 29988 - kde 2.1 packages for 7.0 are missing arts
Summary: kde 2.1 packages for 7.0 are missing arts
Status: CLOSED DUPLICATE of bug 29987
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdemultimedia   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL: ftp://ftp.kde.org/pub/kde/stable/2.1/...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-28 09:18 UTC by Christof Damian
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-28 09:18:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christof Damian 2001-02-28 09:18:49 UTC
i posting this into bugzilla because it is listed in the rpm info and built
by redhat.

i tried to install kde 2.1 on redhat 7.0 and it has this missing
dependencies. "arts" seems to  the main one. arts is not even available for
7.0 as rpm.

kde 2.1 for redhat 6.x or wolverin seems to be ok.

error: failed dependencies:
        libartsc.so.0 is needed by kdemultimedia-2.1-0.70.2
        libartsflow.so.0 is needed by kdemultimedia-2.1-0.70.2
        libartsflow_idl.so.0 is needed by kdemultimedia-2.1-0.70.2
        libkmedia2_idl.so.0 is needed by kdemultimedia-2.1-0.70.2
        libmcop.so.0 is needed by kdemultimedia-2.1-0.70.2
        libsoundserver_idl.so.0 is needed by kdemultimedia-2.1-0.70.2
        arts = 2.1 is needed by kdelibs-sound-2.1-0.70.2
        libartsflow_idl.so.0 is needed by kdelibs-sound-2.1-0.70.2
        libkmedia2_idl.so.0 is needed by kdelibs-sound-2.1-0.70.2
        libmcop.so.0 is needed by kdelibs-sound-2.1-0.70.2
        libsoundserver_idl.so.0 is needed by kdelibs-sound-2.1-0.70.2
        libmcop.so.0 is needed by kdelibs-sound-devel-2.1-0.70.2
        libartsflow_idl.so.0 is needed by kdegames-2.1-0.70.3
        libkmedia2_idl.so.0 is needed by kdegames-2.1-0.70.3
        libmcop.so.0 is needed by kdegames-2.1-0.70.3
        libsoundserver_idl.so.0 is needed by kdegames-2.1-0.70.3

Comment 1 Bernhard Rosenkraenzer 2001-02-28 09:55:43 UTC

*** This bug has been marked as a duplicate of 29987 ***


Note You need to log in before you can comment on or make changes to this bug.