Bug 29988 - kde 2.1 packages for 7.0 are missing arts
kde 2.1 packages for 7.0 are missing arts
Status: CLOSED DUPLICATE of bug 29987
Product: Red Hat Linux
Classification: Retired
Component: kdemultimedia (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
ftp://ftp.kde.org/pub/kde/stable/2.1/...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-28 04:18 EST by Christof Damian
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-28 04:18:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christof Damian 2001-02-28 04:18:49 EST
i posting this into bugzilla because it is listed in the rpm info and built
by redhat.

i tried to install kde 2.1 on redhat 7.0 and it has this missing
dependencies. "arts" seems to  the main one. arts is not even available for
7.0 as rpm.

kde 2.1 for redhat 6.x or wolverin seems to be ok.

error: failed dependencies:
        libartsc.so.0 is needed by kdemultimedia-2.1-0.70.2
        libartsflow.so.0 is needed by kdemultimedia-2.1-0.70.2
        libartsflow_idl.so.0 is needed by kdemultimedia-2.1-0.70.2
        libkmedia2_idl.so.0 is needed by kdemultimedia-2.1-0.70.2
        libmcop.so.0 is needed by kdemultimedia-2.1-0.70.2
        libsoundserver_idl.so.0 is needed by kdemultimedia-2.1-0.70.2
        arts = 2.1 is needed by kdelibs-sound-2.1-0.70.2
        libartsflow_idl.so.0 is needed by kdelibs-sound-2.1-0.70.2
        libkmedia2_idl.so.0 is needed by kdelibs-sound-2.1-0.70.2
        libmcop.so.0 is needed by kdelibs-sound-2.1-0.70.2
        libsoundserver_idl.so.0 is needed by kdelibs-sound-2.1-0.70.2
        libmcop.so.0 is needed by kdelibs-sound-devel-2.1-0.70.2
        libartsflow_idl.so.0 is needed by kdegames-2.1-0.70.3
        libkmedia2_idl.so.0 is needed by kdegames-2.1-0.70.3
        libmcop.so.0 is needed by kdegames-2.1-0.70.3
        libsoundserver_idl.so.0 is needed by kdegames-2.1-0.70.3
Comment 1 Bernhard Rosenkraenzer 2001-02-28 04:55:43 EST

*** This bug has been marked as a duplicate of 29987 ***

Note You need to log in before you can comment on or make changes to this bug.