This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 301611 - nm-applet invisible on login
nm-applet invisible on login
Status: CLOSED DUPLICATE of bug 298691
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Christopher Aillon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-22 07:33 EDT by David Woodhouse
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-22 21:27:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Woodhouse 2007-09-22 07:33:03 EDT
When I log into my GNOME session, I get a notification pop-up telling me that
I'm connected to the wired network, but the applet's icon isn't visible in the
panel.
The notification seems to happen before the panel has rendered itself.

If I kill nm-applet, icons move around in the panel -- as if it was there but
taking only one pixel. Restarting nm-applet shows me the icon correctly.
Comment 1 Matthias Clasen 2007-09-22 21:27:43 EDT

*** This bug has been marked as a duplicate of 298691 ***

Note You need to log in before you can comment on or make changes to this bug.