Bug 30231 - Installer detects PS/2 mouse when not present.
Summary: Installer detects PS/2 mouse when not present.
Status: CLOSED DUPLICATE of bug 25771
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-01 22:59 UTC by Ed McKenzie
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-01 23:15:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed McKenzie 2001-03-01 22:59:47 UTC
The Wolverine installer (still) detects a PS/2 mouse on my motherboard and
hangs on the opening screen of the install. My mouse is a Logitech USB, but
I don't think that's relevant (the GUI installer still locks up with no
mouse at all plugged in.)

I don't think it's actually a complete freeze. Letting it detect the mouse
as ps2, I tried starting gpm, which locked up the keyboard (but the system
was still running; the vesafb cursor was still blinking, and the hard drive
was still grinding from anacron.)

Epox MVP-G3 (VIA MVP3 chipset), AMD K6-2/400

Comment 1 Ed McKenzie 2001-03-01 23:15:51 UTC
Reassigning to kernel, as I've seen this other places besides anaconda.

Comment 2 Bill Nottingham 2001-03-02 00:01:57 UTC

*** This bug has been marked as a duplicate of 25771 ***


Note You need to log in before you can comment on or make changes to this bug.