Bug 30233 - Installer prompts for ide-scsi on SCSI burners
Installer prompts for ide-scsi on SCSI burners
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Erik Troan
Brock Organ
:
: 31442 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-01 18:22 EST by Nitin Dahyabhai
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-01 22:22:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nitin Dahyabhai 2001-03-01 18:22:07 EST
When installing Wolverine onto a system with a SCSI burner and additional
SCSI and IDE CDROM drives, "scd1=ide-scsi" was automatically added to the
kernel options.

Reproducible: Always
Steps to Reproduce:
1. Run the Wolverine i386 installer on a system with a SCSI CD burner (this
was a R/W drive).
2. Get to the Lilo setup page

scd0: cdrom
scd1: cd-r/w
sda:  removable disk
hda:  hard disk
hdb:  hard disk
hdc:  cdrom
hdd:  none
Comment 1 Michael Fulbright 2001-03-01 22:22:52 EST
Assigning to engineer.
Comment 2 Erik Troan 2001-03-02 09:15:56 EST
Already fixed internally.
Comment 3 Jeremy Katz 2001-03-11 13:01:15 EST
*** Bug 31442 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.