Bug 31442 - Graphic upgrade adds: scd0=ide-scsi to lilo params wrongly
Graphic upgrade adds: scd0=ide-scsi to lilo params wrongly
Status: CLOSED DUPLICATE of bug 30233
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-03-11 11:35 EST by Hans de Goede
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-03-11 11:35:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2001-03-11 11:35:52 EST
Hi I have a scsi cd-rw, and still a graphical install suggested adding:

To the lilo parameters which is ofcourse wrong, the idea is cool though,
but it shouldn't do so for scsi cd-rw's
Comment 1 Jeremy Katz 2001-03-11 13:01:19 EST

*** This bug has been marked as a duplicate of 30233 ***

Note You need to log in before you can comment on or make changes to this bug.