Bug 302421 - filesystem should own /usr/share/fonts
filesystem should own /usr/share/fonts
Status: CLOSED DUPLICATE of bug 302141
Product: Fedora
Classification: Fedora
Component: filesystem (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Phil Knirsch
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F8Target
  Show dependency treegraph
 
Reported: 2007-09-23 19:45 EDT by Jens Petersen
Modified: 2015-03-04 20:19 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-24 00:15:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2007-09-23 19:45:01 EDT
Description of problem:
Most fonts packages install their fonts under /usr/share/fonts,
but it is only owned currently by fontconfig, which most fonts
packages do not explicitly require.  Therefore it seems natural
that filesystem should own /usr/share/fonts.

Steps to Reproduce:
$ rpm -qf /usr/share/fonts
  
Actual results:
fontconfig (and a few fonts packages) listed

Expected results:
should be owned by filesystem since fonts packages are not required
to Require fontconfig.
Comment 1 Jens Petersen 2007-09-24 00:15:50 EDT

*** This bug has been marked as a duplicate of 302141 ***

Note You need to log in before you can comment on or make changes to this bug.