Bug 302501 - [Comps] technical error - can not submit file
[Comps] technical error - can not submit file
Status: CLOSED NEXTRELEASE
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
:
: 395191 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-23 23:25 EDT by Noriko Mizumoto
Modified: 2009-07-03 16:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-26 07:56:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noriko Mizumoto 2007-09-23 23:25:25 EDT
Description of problem:
Clicking 'submit' gets the following error.
"There was a technical error with your submission, most likely because of a
misconfiguration of the system. The administrators will look into the log files
and see what went wrong."

Version-Release number of selected component (if applicable):
http://publictest5.fedora.redhat.com/submit/module/comps

How reproducible:


Steps to Reproduce:
1. go to http://publictest5.fedora.redhat.com/submit/module/ and choose comps
2. At 'select local file', select ~/myproject/comps/ja.po
3. At 'select a destination file', select po/ja.po from dropdown menu of
'Overwrite existing file'
4. At 'write a commit message', enter 'commit test' (or something else)
5. Click 'preview'
6. Check the preview and click 'submit'
7. The above error message is displayed
  
Actual results:
At step 7, the submission failed

Expected results:
Successful submission

Additional info:
In 'Log of recent submits', there are some submission but can not see here; 
http://cvs.fedoraproject.org/viewcvs/comps/po/, such as fi.po, gu.po, el.po.
Comment 1 Noriko Mizumoto 2007-09-24 21:21:07 EDT
Demitris

Thanks for fixing.
Now the submission of comps/ja.po succeeded.
The repo got this submission as well.
http://cvs.fedoraproject.org/viewcvs/comps/po/

fi.po and gu.po submissions via transifex do not come up on there yet
(http://cvs.fedoraproject.org/viewcvs/comps/po/).
Can you check this?
Comment 2 Dimitris Glezos 2007-11-03 15:26:06 EDT
Is this bug still valid, or should we close the bug report?
Comment 3 Noriko Mizumoto 2007-11-05 03:15:54 EST
The last commit of 25-Sep was successful.

I can't see any po files now but only pot here,
http://translate.fedoraproject.org/module/comps.
This may be different issue?
If so, let's close the bug.


Comment 4 Dimitris Glezos 2008-01-26 07:56:09 EST
Oops, this bug was fixed ages ago.
Comment 5 Dimitris Glezos 2008-01-26 09:12:31 EST
*** Bug 395191 has been marked as a duplicate of this bug. ***
Comment 6 Piotr Drąg 2009-07-03 16:07:15 EDT
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.

Note You need to log in before you can comment on or make changes to this bug.