Bug 30372 - cron messsages logged in /var/log/messages AND in /var/log/cron
Summary: cron messsages logged in /var/log/messages AND in /var/log/cron
Status: CLOSED DUPLICATE of bug 18122
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sysklogd   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-02 20:54 UTC by Francois Rouaix
Modified: 2014-03-17 02:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-02 20:55:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Francois Rouaix 2001-03-02 20:54:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; Linux 2.2.5-15 i686)


This is more a cosmetic issue than a real bug. RH systems used to have cron
logs only in /var/log/cron. Now they are also in /var/log/messages, and it
makes it painful to read. I suggest adding a cron.non in the
/var/log/messages line of the standard /etc/syslog.conf.

Reproducible: Always
Steps to Reproduce:
1. Default RH 7.0 setup
2. Look at /var/log/messages
3. See all those CRON lines that shouldn't be there

Comment 1 Bill Nottingham 2001-03-02 21:06:17 UTC

*** This bug has been marked as a duplicate of 18122 ***


Note You need to log in before you can comment on or make changes to this bug.