Bug 303831 - vbetool and radeontool missing in i[456]86 RPMs
vbetool and radeontool missing in i[456]86 RPMs
Status: CLOSED DUPLICATE of bug 244330
Product: Fedora
Classification: Fedora
Component: pm-utils (Show other bugs)
7
i686 Linux
low Severity low
: ---
: ---
Assigned To: Phil Knirsch
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-24 14:59 EDT by Sjoerd Mullender
Modified: 2015-03-04 20:19 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-24 15:10:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sjoerd Mullender 2007-09-24 14:59:51 EDT
Description of problem:
pm-utils-0.99.3-6.fc7 for i386 contains the binaries for vbetool and radeontool,
but the versions for i486, i586 and i686 don't.
I guess this has to do with the %ifarch i386 in the spec file.

Version-Release number of selected component (if applicable):
pm-utils-0.99.3-6.fc7

How reproducible:
100%

Steps to Reproduce:
1. on a i686 system, rpm -i pm-utils-0.99.3-6/fc7.i686.rpm
2.
3.
  
Actual results:
No /usr/sbin/vbetool, or /usr/sbin/radeontool.

Expected results:
/usr/sbin/vbetool and /usr/sbin/radeontool present.

Additional info:
Comment 1 Till Maas 2007-09-24 15:10:04 EDT

*** This bug has been marked as a duplicate of 244330 ***

Note You need to log in before you can comment on or make changes to this bug.