Bug 303961 - mem=256m s390x zVM VNC guest install falls back to text-mode, but does not provide keyboard focus
Summary: mem=256m s390x zVM VNC guest install falls back to text-mode, but does not pr...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda   
(Show other bugs)
Version: 5.0
Hardware: s390
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: David Cantrell
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On: 217563
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-09-24 20:30 UTC by James Laska
Modified: 2013-09-02 06:23 UTC (History)
5 users (show)

Fixed In Version: RHEL-5.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-01 19:54:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 1 RHEL Product and Program Management 2007-10-16 03:38:26 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 2 David Cantrell 2008-02-01 19:54:52 UTC
I just tried reproducing this both with 5.1 and a 5.2 nightly and couldn't make
it happen.  If you pass 'mem=256M vnc' among the boot parameters, we fall back
to minstg2.img correctly and you'll see it try to start VNC, fail, and then go
in to the text mode installer.  There's a failure message indicating it can't
start VNC and then automatically goes to the text mode installer.  No tracebacks.

Looks like we nabbed this one via other fixes.  Closing this one.


Note You need to log in before you can comment on or make changes to this bug.