Bug 30574 - Pine makes Netscape go away
Summary: Pine makes Netscape go away
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 31709 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-04 22:51 UTC by Sue Taylor
Modified: 2014-03-17 02:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-13 21:34:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sue Taylor 2001-03-04 22:51:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.2-0.1.19tmw1 i586; Nav)


When a Netscape window is open and then a further Netscape url is accessed
from Pine, the original window crashes.

Reproducible: Always
Steps to Reproduce:
1.Open Netscape window.
2.Open Pine.
3.Click on url from Pine by pressing enter when the url is selected.
	

Actual Results:  The original Netscape window crashes but the new one comes
up.

Expected Results:  The original Netscape window should have stayed put.

Comment 1 Bill Nottingham 2001-03-05 06:44:04 UTC
What version of netscape do you have installed?  I can't reproduce this here
with 4.76-10.

Have you modified your pine configuration to use something other than
/usr/bin/netscape.

Comment 2 Sue Taylor 2001-03-05 21:51:21 UTC
I have got 4.76-10 installed but what might be relevant is that it is Netscape
Navigator rather than Netscape Communicator (ie the sys admin (twaugh) removed
netscape-communicator and installed netscape-navigator).

The Pine configuration remains unaltered.  You can have my .pinerc if you wish.

Comment 3 Bill Nottingham 2001-03-13 21:22:37 UTC
Are you running under KDE?

Comment 4 Sue Taylor 2001-03-13 21:31:29 UTC
Yes I am.

Comment 5 Bill Nottingham 2001-03-13 21:34:47 UTC
*** Bug 31709 has been marked as a duplicate of this bug. ***

Comment 6 Bill Nottingham 2001-03-13 23:36:50 UTC
This should be fixed in 4.76-11.


Note You need to log in before you can comment on or make changes to this bug.