Bug 31709 - Netscape kill other netscape process
Summary: Netscape kill other netscape process
Status: CLOSED DUPLICATE of bug 30574
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-13 20:38 UTC by Alexandre Barbosa
Modified: 2014-03-17 02:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-13 21:02:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexandre Barbosa 2001-03-13 20:38:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)


I have one page open at netscape, if i try to open the netscape again, it 
kills all the olders netscape process and starts a new one with a blank 
page.
This doesn't happen if i use a option at a nescape menu.

Reproducible: Always
Steps to Reproduce:
1. open any URL at netcape
2. open a new window using the kde menu icon
3.
	

Actual Results:  the first window is close.

Expected Results:  both windows open

Comment 1 Bill Nottingham 2001-03-13 20:43:00 UTC
How are you invoking netscape?

Comment 2 Alexandre Barbosa 2001-03-13 21:02:07 UTC
using the icon at the kde menu

Comment 3 Bill Nottingham 2001-03-13 21:34:51 UTC

*** This bug has been marked as a duplicate of 30574 ***


Note You need to log in before you can comment on or make changes to this bug.