Bug 306671 - Unable to dismiss error dialog in Evolution (Exchange integrated)
Unable to dismiss error dialog in Evolution (Exchange integrated)
Status: CLOSED DUPLICATE of bug 296671
Product: Fedora
Classification: Fedora
Component: evolution-exchange (Show other bugs)
8
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-26 06:27 EDT by Mikkel Lauritsen
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-18 07:50:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mikkel Lauritsen 2007-09-26 06:27:13 EDT
I run Evolution against an Exchange server using evolution-exchange. Reading
mail works fine, but when I try to compose a new message Evolution shows a
dialog saying

Failed to authenticate.
Enter password for Global Address List (user [user])

If I enter the password and click the OK button the dialog is displayed again,
and the same happens if I just click Cancel. So far I have only been able to 
make the dialog go away by killing Evolution.

My problem sounds a lot like
https://bugs.launchpad.net/ubuntu/+source/evolution-exchange/+bug/131616
except for the fact that I am completely unable to make the dialog go away.

Package versions are

evolution-2.12.0-3.fc8
evolution-exchange-2.12.0-1.fc8
Comment 1 Milan Crha 2007-10-18 07:50:33 EDT

*** This bug has been marked as a duplicate of 296671 ***

Note You need to log in before you can comment on or make changes to this bug.