Bug 30703 - reset broken in Wolverine for vt220 terms.
Summary: reset broken in Wolverine for vt220 terms.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ncurses   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
: 30771 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-05 21:35 UTC by Ed McKenzie
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-06 12:19:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed McKenzie 2001-03-05 21:35:38 UTC
[eem12@eem12 anaconda]$ reset
tset: /var/tmp/ncurses-root/usr/share/tabset/vt100: No such file or 
directory
                                                                             
[ee
m12@eem12 anaconda]$
                     [eem12@eem12 anaconda]$
                                             [eem12@eem12 anaconda]$
                                                                     
[eem12@eem1
2 anaconda]$


stty sane does appear to work, and strangely, tset does, too. I'm logged in 
remotely through ssh.

Comment 1 Ed McKenzie 2001-03-05 22:50:56 UTC
This does seem to work everywhere except through MacSSH (TERM=vt220.)

Comment 2 Bernhard Rosenkraenzer 2001-03-06 12:19:02 UTC
*** Bug 30771 has been marked as a duplicate of this bug. ***

Comment 3 Bernhard Rosenkraenzer 2001-03-06 12:20:03 UTC
Fixed in 5.2-8



Note You need to log in before you can comment on or make changes to this bug.