Bug 30792 - Graphic Installer crash with ATI Rage Mobility M1
Summary: Graphic Installer crash with ATI Rage Mobility M1
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-06 09:04 UTC by LENHOF
Modified: 2007-04-18 16:31 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-06 21:31:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description LENHOF 2001-03-06 09:04:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; SunOS 5.6 sun4m)


On a
Dell Latitude CPx J650GT
 with ATI M1 8Mo
 ESS Maestro3
the graphical install crashed

Reproducible: Always
Steps to Reproduce:
1.Running anaconda - please wait...
 Probing for mouse type...
 Waiting for X server to start... log located in /tmp/X.log
 .. X server started successfully
 Gdk-ERROR **: Fatal IO error 104 (Connection reset by peer) on X server :1
 install exited abnormally
 sending termination signals...done
 sending kill signals...done
 disabling swap...
 unmounting filesystems.../proc/bus/usb
	

Actual Results:  Crash

Expected Results:   Launching graphical install

See bug report 29588 (For me it is just quite the same pb but the answer I
have had is to open a new bug report...this one)

Tried normal install , nofb option, lowres..... with always the same
result...not good...

With text install it just worked fine

Comment 1 Glen Foster 2001-03-06 21:14:14 UTC
We (Red Hat) should really try to fix this before next release.

Comment 2 Brent Fox 2001-03-06 21:28:41 UTC
Is this a cd that you burned yourself?

Comment 3 Brent Fox 2001-03-06 21:31:48 UTC
Wolverine works just fine on the ATI Rage Mobility 8MB systems we have
here...namely Dell Latitude CPx's and Compaq Presairo 1700T.  I think you have
bad cd's or a bad download.

Comment 4 LENHOF 2001-03-06 23:02:19 UTC
This is an ISO I burned...

If you want I can verify it with md5sum.... but how could I make again the image
from the disc.... I don't want to download it again... (between 3 and 6 hours of
download). I think I have to use mkisofs but I don't have so much time to try it...

Thanks for looking at this bug.
JYL
lenhof@edf.fr
lenh_jea@caramail.com

Comment 5 LENHOF 2001-03-07 00:45:06 UTC
Sorry,

Tried md5sum /dev/cdrom gives me some error messages.... so Indeed my CD seem to
be bad... I just started a new download to give it another try...

To be followed....

Regards,
JY

Comment 6 LENHOF 2001-03-07 09:45:02 UTC
Hi,

I ve burned 2 new CDs... I ve tried on the laptop and the problem doesn t seem
to appear again... So I guess that you re right.... But.... making a md5sum
/dev/cdrom give me again some errors at the end of the disc... I think that this
problem could be linked with bug  29829
http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=29829.... because I burned
the 2 latest CDs with the RedHat 7.1beta 2 at home. (I will put some more infos
in the 29829 bug report)

So this one is ok. I would like to accept my apologise for this one...

Regards
Jean-Yves


Note You need to log in before you can comment on or make changes to this bug.