Bug 30875 - latest up2date-2.4-1 (installed using up2date) broken
latest up2date-2.4-1 (installed using up2date) broken
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
Jay Turner
:
: 31071 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-06 17:38 EST by wjwarner
Modified: 2015-01-07 18:44 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-06 17:38:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description wjwarner 2001-03-06 17:38:45 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.2-0.1.19wjw i586)


error report is:
Traceback (innermost last):
  File "/usr/sbin/up2date", line 739, in ?
    main()
  File "/usr/sbin/up2date", line 718, in main
    import gui
  File "/usr/share/rhn/up2date/gui.py", line 30, in ?
    import advisorywin
ImportError: No module named advisorywin


Reproducible: Always
Steps to Reproduce:
1. run up2date in terminal (to see std_error) 
2.
3.
	

Actual Results:  crashes
See traceback above

Expected Results:  work as before
Comment 1 Jay Turner 2001-03-07 08:48:14 EST
Known issue with version 2.4-1.  Resolved in the latest CVS code.
Comment 2 wjwarner 2001-03-07 08:59:28 EST
Since the up2date downloaded by running up2date
breaks up2date it would be helpful to remove it
so it is not downloaded.   <grin>
Comment 3 Jeremy Katz 2001-03-08 13:20:54 EST
*** Bug 31071 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.