Bug 31071 - up2date 2.4-1 fails to run
Summary: up2date 2.4-1 fails to run
Status: CLOSED DUPLICATE of bug 30875
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-08 16:14 UTC by J. Alexander Jacocks
Modified: 2015-01-07 23:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-08 16:14:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description J. Alexander Jacocks 2001-03-08 16:14:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.2 i686)


Up2date 2.3 was used to update itself to 2.4-1 in hopes that the rhn config
bug was taken care of.  Unfortunately, after installing 2.4-1, up2date no
longer runs at all.

Reproducible: Always
Steps to Reproduce:
1.up2date to 2.4-1
2.up2date&
3.boom
	

Actual Results:  up2date&
[1] 17397
[root@apollo vmware]# Traceback (innermost last):
  File "/usr/sbin/up2date", line 739, in ?
    main()
  File "/usr/sbin/up2date", line 718, in main
    import gui
  File "/usr/share/rhn/up2date/gui.py", line 30, in ?
    import advisorywin
ImportError: No module named advisorywin

[1]+  Exit 1                  up2date

Expected Results:  up2date should have started

RedHat Wolverine, patched as of Friday, 3-2-2001.

Comment 1 Jeremy Katz 2001-03-08 18:20:58 UTC

*** This bug has been marked as a duplicate of 30875 ***


Note You need to log in before you can comment on or make changes to this bug.