Bug 31071 - up2date 2.4-1 fails to run
up2date 2.4-1 fails to run
Status: CLOSED DUPLICATE of bug 30875
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
Jay Turner
Depends On:
  Show dependency treegraph
Reported: 2001-03-08 11:14 EST by J. Alexander Jacocks
Modified: 2015-01-07 18:44 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-03-08 11:14:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description J. Alexander Jacocks 2001-03-08 11:14:28 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.2 i686)

Up2date 2.3 was used to update itself to 2.4-1 in hopes that the rhn config
bug was taken care of.  Unfortunately, after installing 2.4-1, up2date no
longer runs at all.

Reproducible: Always
Steps to Reproduce:
1.up2date to 2.4-1

Actual Results:  up2date&
[1] 17397
[root@apollo vmware]# Traceback (innermost last):
  File "/usr/sbin/up2date", line 739, in ?
  File "/usr/sbin/up2date", line 718, in main
    import gui
  File "/usr/share/rhn/up2date/gui.py", line 30, in ?
    import advisorywin
ImportError: No module named advisorywin

[1]+  Exit 1                  up2date

Expected Results:  up2date should have started

RedHat Wolverine, patched as of Friday, 3-2-2001.
Comment 1 Jeremy Katz 2001-03-08 13:20:58 EST

*** This bug has been marked as a duplicate of 30875 ***

Note You need to log in before you can comment on or make changes to this bug.