Bug 308871 - Make empathy dependent at least on telepathy-gabble
Make empathy dependent at least on telepathy-gabble
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-27 08:41 EDT by Matěj Cepl
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.12-2.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-24 03:05:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matěj Cepl 2007-09-27 08:41:21 EDT
Description of problem:
I had a discussion with Jonthan Blanford about empathy and the conclusion we
came to is that it is silly not having ANY connection manager per default.
Couldn't we at least make empathy depend on telepathy-gabble? Or would it better
to deal with this situation via comps?
Comment 1 Matěj Cepl 2007-09-27 11:32:07 EDT
And, BTW, telepathy-salut is now buildable with dbus 1.0.0 on F7 (src.rpm is
http://www.ceplovi.cz/matej/progs/rpms/telepathy-salut-0.1.5-1.src.rpm), and I
think we could throw it in the pack as well.
Comment 2 Peter Gordon 2007-09-27 11:43:03 EDT
Hmm; my first thought on this is that we could have a Telepathy comps group
where the the connection managers are all mandatory and the various apps that
use them are optional. They're not big nor do they have heavy dependencies,
after all. :)

I'll bring this up with the rest of the Telepathy SIG for discussion. Thanks for
your bug report!
Comment 3 Peter Gordon 2007-10-16 20:26:02 EDT
*** Bug 334221 has been marked as a duplicate of this bug. ***
Comment 4 Peter Gordon 2007-10-16 20:27:45 EDT
Builds for devel, F-8, and F-7 are in progress with dependencies on Gabble and
Salut. :) Thanks for the bug report.
Comment 5 Fedora Update System 2007-10-17 22:30:25 EDT
empathy-0.12-2.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update empathy'
Comment 6 Fedora Update System 2007-10-24 03:05:50 EDT
empathy-0.12-2.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.