Bug 334221 - Default empathy install is useless
Summary: Default empathy install is useless
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: empathy
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-16 13:18 UTC by Bastien Nocera
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: 0.12-2.fc7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-10-24 07:05:54 UTC
Type: ---


Attachments (Terms of Use)

Description Bastien Nocera 2007-10-16 13:18:30 UTC
$ yum -y install empathy
<snip>
Installed: empathy.x86_64 0:0.14-2.fc8
Dependency Installed: empathy-libs.x86_64 0:0.14-2.fc8 libtelepathy.x86_64
0:0.0.57-1.fc8 telepathy-filesystem.noarch 0:0.0.1-2.fc8
telepathy-mission-control.x86_64 0:4.35-1.fc8
Complete!

Installing empathy doesn't install a single backend. It should depend on at
least the salut and gabble plugins of telepathy, so it can be useful by default.

Comment 1 Peter Gordon 2007-10-16 21:33:14 UTC
The same issue was brought to my attention by Matej Cepl. I'll push a build Very
Soon(tm) which should fix this. Thanks.



Comment 2 Peter Gordon 2007-10-17 00:26:02 UTC

*** This bug has been marked as a duplicate of 308871 ***

Comment 3 Fedora Update System 2007-10-18 02:30:27 UTC
empathy-0.12-2.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update empathy'

Comment 4 Fedora Update System 2007-10-24 07:05:51 UTC
empathy-0.12-2.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.