Bug 30935 - updated gcc still gives error
Summary: updated gcc still gives error
Status: CLOSED DUPLICATE of bug 27137
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gcc   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 30936 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-07 08:48 UTC by Mark M. Barrios
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-07 15:46:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mark M. Barrios 2001-03-07 08:48:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.2-ac11 i686)


updated gcc still gives error "Internal compiler error in replace_reg" when
compiling crystal space 3D

Reproducible: Always
Steps to Reproduce:
1. do a make linux; make all from the CS src dir
2. wait a while...
3.
	

Actual Results:  cant finish compile	

Expected Results:  finished compiling binaries

Comment 1 Bill Nottingham 2001-03-07 15:46:31 UTC
*** Bug 30936 has been marked as a duplicate of this bug. ***

Comment 2 Jakub Jelinek 2001-03-12 16:19:54 UTC

*** This bug has been marked as a duplicate of 27137 ***


Note You need to log in before you can comment on or make changes to this bug.