Bug 30939 - kudzu can't launch mouseconfig.
Summary: kudzu can't launch mouseconfig.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 29593 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-07 09:08 UTC by Ed McKenzie
Modified: 2014-03-17 02:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-07 09:08:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed McKenzie 2001-03-07 09:08:06 UTC
kudzu 0.97.4-1 tries to launch mouseconfig to configure a mouse, but I just
see some text rapidly scroll by (I assume this was the mouseconfig help
text, but it did scroll by pretty fast.)  I would guess this is kudzu
passing a bad command line to mouseconfig, but it's a pretty uninformed
guess.

Also, from the syslog I see that despite the fact that mouseconfig never
actually ran, kudzu seems to think the operation was successful. Isn't that
a bug, too?

Mouse is USB (kernel also sees PS/2 mouse that's not there.)

Comment 1 Bill Nottingham 2001-03-07 18:20:58 UTC
OK, it was a problem with USB mice. Should be fixed in 0.97.5-1, may
require a new mouseconfig.

Comment 2 Bill Nottingham 2001-03-07 19:09:53 UTC
*** Bug 29593 has been marked as a duplicate of this bug. ***

Comment 3 Need Real Name 2001-04-25 23:34:31 UTC
I'm having the same problem with a serial mouse. Kernel detects PS/2 port and when kudzu is enabled, the serial mouse doesn't work at all. When I 
disabled kudzu at startup, I've got the mouse running in X and console. I could not see any error messages from kudzu.
By the way, mouseconfig-4.21 is broken. See bug 36077.


Note You need to log in before you can comment on or make changes to this bug.