Bug 30941 - Aborted install
Aborted install
Status: CLOSED DUPLICATE of bug 16686
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-07 07:01 EST by alex colquitt
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-02 18:04:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description alex colquitt 2001-03-07 07:01:19 EST
Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line 20, in run
    rc = self.todo.doInstall ()
 
 File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1472, in doInstall
    self.fstab.mountFilesystems (self.instPath)
  File 
"fstab.py", line 715, in mountFilesystems
    raise SystemError, (errno, msg)
SystemError: (22, 'Invalid argument')

Local variables in 
innermost frame:
size: 255984
fsystem: ext2
self: <fstab.GuiFstab instance at 8446f88>
msg: Invalid argument
doFormat: 1
errno: 22
device: sdb5
instPath: /mnt/sysimage
mntpoint: /boot

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>
Comment 1 Michael Fulbright 2001-03-07 10:24:19 EST
Please give the steps required to reproduce this issue.
Comment 2 alex colquitt 2001-03-09 05:25:23 EST
Trying to install /usr/local and /usr on sda and sdb - installation fails   Adaptec 1542 SCSI card  Seagate 500Mb drives.
install to 1Gb IDE hda and installation is successful.
Comment 3 2001-03-18 21:50:09 EST
I get the same error. I partitioned my hard drive(10gigs) using fips. I only
got 1 gig for the linux partition. Windows 2000 is the other operating system 
with 19gigs.  The installation process aborts on the following:

Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line 20, 
in run
    rc = self.todo.doInstall ()
 
 File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1472, in 
doInstall
    self.fstab.mountFilesystems (self.instPath)
  File 
"fstab.py", line 715, in mountFilesystems
    raise SystemError, (errno, msg)
SystemError: (22, 'Invalid argument')

Local variables in 
innermost frame:
size: 255984
fsystem: ext2
self: <fstab.GuiFstab instance at 8446f88>
msg: Invalid argument
doFormat: 1
errno: 22
device: sdb5
instPath: /mnt/sysimage
mntpoint: /boot

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

Comment 4 Michael Fulbright 2001-04-02 12:00:31 EDT
Assigning to an engineer.
Comment 5 Brent Fox 2001-04-02 18:04:29 EDT
This bug has been fixed in our internal builds.  As you can tell from looking at
bug #16686, this bug has had quite a long history.  Thanks for your report.

*** This bug has been marked as a duplicate of 16686 ***

Note You need to log in before you can comment on or make changes to this bug.