Bug 3095 - Incorrect RAID startup binaries in /etc/rc.d/rc.sysinit
Summary: Incorrect RAID startup binaries in /etc/rc.d/rc.sysinit
Status: CLOSED DUPLICATE of bug 2328
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts   
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-27 15:17 UTC by ntakpe
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-03 19:53:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description ntakpe 1999-05-27 15:17:07 UTC
Hi,

/etc/rc.d/rc.sysinit is still using raidadd and raidrun
which are no longer part of the raidtool package. The
system failed to startup if RAID devices are active.
Please correct rc.sysinit and use /sbin/raidstart instead.

regards,

Jean Louis Ntakpe
<ntakpe@ntakpe.com>

Comment 1 Jeff Johnson 1999-06-03 19:53:59 UTC
*** This bug has been marked as a duplicate of 2328 ***


Note You need to log in before you can comment on or make changes to this bug.