Bug 30954 - "upgrade" mis-handles rtl8139 ethernet
Summary: "upgrade" mis-handles rtl8139 ethernet
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-07 16:10 UTC by Al Grabauskas
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-07 16:10:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Al Grabauskas 2001-03-07 16:10:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.0-0.99.11 i686)


see bug# 30953 for a description of the system

i ran an upgrade on an existing (sightly modified) red-hat system. fyi:
modifications were from pogolinux.com to add ata100 to a 2.2 kernel on an
althura system shipped prior to release of the 2.4 kernel. not related to
this, i suspect.

in any case, i ran an upgrade and eth0 didn't come up.

it had been listed in /etc/modules.conf as "eth0 rtl8139"

since i had done an install into a different partition previously and eth0
had been detected and came up, i mounted that, and checked
/etc/modules.conf - it was listed as "eth0 8139too"

i changed /etc/modules.conf in the upgraded partition, ran a depmod, and it
was fine.

Reproducible: Always
Steps to Reproduce:
1. run the install
2. choose "upgrade", rather than one of the "install" options

	

Actual Results:   see description of problem

Expected Results:   see description of problem

Comment 1 Bill Nottingham 2001-03-07 17:38:40 UTC
This should be fixed in wolverine.


Note You need to log in before you can comment on or make changes to this bug.