Bug 30975 - Problem configureing SIS6326 card
Summary: Problem configureing SIS6326 card
Status: CLOSED DUPLICATE of bug 30974
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-07 18:50 UTC by Henry McBride
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-07 18:50:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Henry McBride 2001-03-07 18:50:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)


The display appears grey and you can see a grey box for the cursor and no 
text at all. This is unlike Redhat 7 which this same setup works fine.

Reproducible: Always
Steps to Reproduce:
1.select the SIS 6326 video card
2.Select Impression 7 monitor
3.run test xconfig
	

Actual Results:  The test screen had a background but the cursor was a 
grey box and so was the message screen. No text was visible

Expected Results:  you should have seen the actual screen and a message 
asking you if you like the screen settings

Comment 1 Preston Brown 2001-03-07 20:25:19 UTC

*** This bug has been marked as a duplicate of 30974 ***


Note You need to log in before you can comment on or make changes to this bug.