Bug 30982 - autofs init script doesn't say 'autofs'
Summary: autofs init script doesn't say 'autofs'
Status: CLOSED DUPLICATE of bug 29169
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: autofs   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-07 19:45 UTC by Michael Meissner
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-07 19:45:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Meissner 2001-03-07 19:45:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.18 i686)


If you install wolverine, upon booting, the autofs init script in
/etc/rc.d/init.d/autofs, just says 'Starting :' instead of 'Starting
autofs:' like all of the other tools do.  This makes it harder to track
down bugs if autofs should fail.

Reproducible: Always
Steps to Reproduce:
1. /etc/rc.d/init.d/autofs start		(or)
2. /etc/rc.d/init.d/autofs restart
3. 
	

Actual Results:  Screen gets:

Starting :		[ OK ]

Expected Results:  It is desired to get:

Starting autofs:	[ OK ]

Comment 1 Jeremy Katz 2001-03-07 20:15:24 UTC

*** This bug has been marked as a duplicate of 29169 ***

Comment 2 Preston Brown 2001-03-07 20:26:37 UTC
already fixed in rawhide.


Note You need to log in before you can comment on or make changes to this bug.