Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 30992 - install crashes after installing packages
install crashes after installing packages
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-07 15:46 EST by Need Real Name
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-08 12:00:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda Dump. (2.87 KB, text/plain)
2001-03-07 15:47 EST, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2001-03-07 15:46:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)


Anaconda Installer crashes after completly copying the package files to 
the HD.

Reproducible: Always
Steps to Reproduce:
I downloaded the latest .iso's from a RedHat mirror on Monday.  I burned 
the .iso's to CD and booted from CD to start the installation.
 
I used the GUI install interface, Anaconda.  It's installing to a separate 
physical HD, not a partition.  On the other HD on my system I have 2 
partitions.  WinMe and a storage partition.
 
The first time I went through it I selected all of the defaults and my 
system specifications, let it automatically partition and everything, and 
after all the packages were done installing I got the error (attached).  
It tells me to "report the bug" to BugZilla.redhat.com.
 
The second time I did it, I did the same thing except I added a few 
packages into the installation.  It installed all of the packages, asked 
for the second CD (because I added extra stuff?) and then I got the error.
 
I looked it up and found that the error is similar to bug #21904, bu that 
bug appears to be for the beta release and this is not.  It appears 
(according to the bug report) that the problem was addressed and corrected 
internally.

System specs selected:
 
Microsoft Intellimouse (ps/2)
105 key keyboard (w/o dead keys)
GeForce (256)

This is my first time installing RedHat (sorry!) so I'm not sure what's 
supposed to come *after* the installing of the packages...reboot?  boot 
disk creation?  Either way, I'm at a loss.  Thanks for your help.
Comment 1 Need Real Name 2001-03-07 15:47:51 EST
Created attachment 12023 [details]
Anaconda Dump.
Comment 2 Michael Fulbright 2001-03-08 11:59:56 EST
Brent what was the resolution of this issue?
Comment 3 Brent Fox 2001-03-08 12:20:14 EST
Um, the 'info' variable was supposed to be 'data'.  This was fixed long ago
internally.  You must have accidentally downloaded the 7.0J product, because I
don't think this bug exists in the English version.

As for a workaround for you, I would recommend one of three things.
1) Make sure that you are using the English product. (Unless of course you need
the Japanese one).  Look at the .iso that you downloaded.  Is it named
7.0-ja-i386-disc1.iso?  If so, you've got the Japanese version.

2) If you are using the English version, or don't want to go though the trouble
of downloading again, just skip configuring the video card during the install
and then run Xconfigurator after reboot.  You can click on the "Skip X
Configuration" button to do this.

3) Use the text mode installer by saying 'linux text' at the initial boot screen
when booting off the cd.


Please let me know if any of these help you.  I am marking the bug resolved
because it has already been fixed in our internal builds.  Thanks for your report.
Comment 4 Need Real Name 2001-03-08 16:24:23 EST
Aaaah, thanks.  <sheepish grin>  Yes, I downloaded the Japanese version .iso's 
instead of the correct ones.

I went ahead and installed the Japanese version, just to see what text mode was 
all about and it was a lot easier than I thought.  And it went very 
smoothly.  :)

Thanks for your help, I'll read the directions more carefully next time, eh?

Note You need to log in before you can comment on or make changes to this bug.