Bug 31060 - don't upgarde rather installed:-)
Summary: don't upgarde rather installed:-)
Status: CLOSED DUPLICATE of bug 31059
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: wine (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-08 10:53 UTC by Levente Farkas
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-08 11:37:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Levente Farkas 2001-03-08 10:53:19 UTC
hi,
when I upgade from rh 7.0 installer do not upgrade rather install wine
which means two version were installed after upgrade. (the previous version
was from rh 7.0's powertools) nad I have to remove the older one by
hand:-(((

Comment 1 Bernhard Rosenkraenzer 2001-03-08 11:28:45 UTC
Use rpm -U rather than rpm -i.



Comment 2 Levente Farkas 2001-03-08 11:36:54 UTC
I like when the first response assume I'm such a beginer:-)
I use rpm -Fvh *.rpm in the our local redhat/powertools/wolverine/RedHat/RPMS
directory :-)

Comment 3 Bernhard Rosenkraenzer 2001-03-08 11:44:45 UTC
This must be caused by the same thing as 31059.


*** This bug has been marked as a duplicate of 31059 ***


Note You need to log in before you can comment on or make changes to this bug.