Bug 31060 - don't upgarde rather installed:-)
don't upgarde rather installed:-)
Status: CLOSED DUPLICATE of bug 31059
Product: Red Hat Powertools
Classification: Retired
Component: wine (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-08 05:53 EST by Levente Farkas
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-08 06:37:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Levente Farkas 2001-03-08 05:53:19 EST
hi,
when I upgade from rh 7.0 installer do not upgrade rather install wine
which means two version were installed after upgrade. (the previous version
was from rh 7.0's powertools) nad I have to remove the older one by
hand:-(((
Comment 1 Bernhard Rosenkraenzer 2001-03-08 06:28:45 EST
Use rpm -U rather than rpm -i.

Comment 2 Levente Farkas 2001-03-08 06:36:54 EST
I like when the first response assume I'm such a beginer:-)
I use rpm -Fvh *.rpm in the our local redhat/powertools/wolverine/RedHat/RPMS
directory :-)
Comment 3 Bernhard Rosenkraenzer 2001-03-08 06:44:45 EST
This must be caused by the same thing as 31059.


*** This bug has been marked as a duplicate of 31059 ***

Note You need to log in before you can comment on or make changes to this bug.